YouTube Embedding Issues on YouTube's side

Incident Report for Status • Church Online Platform

Resolved

There still might be some issues on YouTube's side; if you experience those, it's recommend to try another provider on the Platform.
Posted Jan 16, 2022 - 12:57 CST

Identified

There is a known issue on YouTube's side where their embeds will say "This service is no longer available". This is coming from YouTube itself and not from the Platform; if you continue to have issues, we recommend that you reach out directly to them or use another streaming provider to embed with.
Posted Jan 16, 2022 - 08:47 CST