Platform Issue

Incident Report for Status • Church Online Platform

Resolved

This issue has been resolved & we will continue to monitor it as we head into the weekend!
Posted Jun 10, 2021 - 14:15 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 14:12 CDT

Investigating

We are actively investigating a known outage with the Platform. We know these issues can have a significant impact on your ministry & are working diligently to fix this issue!
Posted Jun 10, 2021 - 14:10 CDT