Delay in Chat Transcripts

Incident Report for Status • Church Online Platform

Resolved

The delay in chat transcripts has been resolved. You should have access to transcripts from services ran 1/21 through 1/25 over the next few hours.
Posted Jan 26, 2021 - 09:26 CST

Update

Our team is continuing to work toward resolving the current backlog of chat transcripts from services on 1/21 through 1/25. Chat transcripts for new services are working normally.
Posted Jan 25, 2021 - 17:45 CST

Identified

The Church Online Platform is experiencing a delay in processing chat transcripts. Our team is aware of the issue and we're working to expedite the backlog of transcripts in our system. We apologize for the delay. We'll update you on the timeframe when you can expect your transcripts to show up.
Posted Jan 25, 2021 - 11:15 CST