Partial Platform Outage
Incident Report for Status • Church Online Platform
Resolved
Services are now stable, and functions have returned to normal. Thank you for your patience!
Posted Mar 22, 2020 - 11:53 CDT
Monitoring
We've implemented a fix, and our test services are stable. You should start seeing improved page loads and full functionality. Thank you for your patience!
Posted Mar 22, 2020 - 11:37 CDT
Update
We're about halfway through the rollout to fix the disruptions for today - many services should start to see stabilization and others will continue to be repaired. We'll let you know when the rollout is complete.
Posted Mar 22, 2020 - 10:22 CDT
Update
A fix has been implemented and is rolling out services now. Check back for completion of the update.
Posted Mar 22, 2020 - 09:56 CDT
Identified
For some users, services are not loading. We've identified a fix and are testing it to push as soon as possible.
Posted Mar 22, 2020 - 09:30 CDT
Investigating
We're seeing some services not loading correctly, and the team is investigating the cause.
Posted Mar 22, 2020 - 09:07 CDT