Platform Issue
Incident Report for Status • Church Online Platform
Resolved
This incident has been resolved.
Posted May 15, 2021 - 16:08 CDT
Monitoring
A fix has been implemented & we will continue to monitor the results throughout the weekend!
Posted May 15, 2021 - 15:52 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2021 - 15:48 CDT
Investigating
We are actively investigating a known page losing issue. We know these issues can have a significant impact on your ministry & are working diligently to fix this issue.
Posted May 15, 2021 - 15:28 CDT