Missing Data in Analytics
Incident Report for Status • Church Online Platform
Resolved
Data has been restored & this issue is now resolved.
Posted Jul 24, 2023 - 13:07 CDT
Monitoring
We have deployed a fix and Analytics should be restored. If you have any issues, please reach out to our Support Team!
Posted Jul 24, 2023 - 12:17 CDT
Update
We have identified the root issue for this & are currently running a query to restore the data to the Analytics page.
Posted Jul 24, 2023 - 09:19 CDT
Identified
Over the weekend, we identified an issue with data not reporting accurately to the Analytics page. Our team is currently investigating the cause of this issue & will update here as soon as we know more.
Posted Jul 24, 2023 - 09:05 CDT