Missing Analytics Issue
Incident Report for Status • Church Online Platform
Resolved
All Analytics have been restored. Thank you for your patience! If you suspect there is something missing, please reach out to our Support Team.
Posted Jun 06, 2023 - 15:14 CDT
Update
We have identified the root issue and have restored the data on the backend, but are still working on pulling the data back to the Analytics page under your account.
Posted Jun 06, 2023 - 10:55 CDT
Identified
We have investigated and determined that there is no complete data loss from this past week. The analytics have been captured, but we will need to reprocess the events for them to be restored. Our team will work to have these restored as soon as possible.
Posted Jun 05, 2023 - 10:31 CDT
Investigating
We are currently investigating an issue around missing Analytics from this past weekend. We will post updates here as we have them. Thank you for your patience!
Posted Jun 05, 2023 - 08:16 CDT