Known Issue with Chat

Incident Report for Status • Church Online Platform

Resolved

This issue has been resolved & we will continue to monitor it as we head into the weekend.
Posted Jun 10, 2021 - 21:09 CDT

Identified

This issue has been identified & a fix has been implemented!
Posted Jun 10, 2021 - 20:04 CDT

Investigating

We are actively investigating a known issue with public chat. We know situations like this can have a significant impact on your ministry & are working diligently toward a solution.
Posted Jun 10, 2021 - 19:46 CDT