Issue Identified

Incident Report for Status • Church Online Platform

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 05:40 CDT

Investigating

One of our third party integrations notified us of an incident. This is currently causing intermittent issues, where attenders may not be able to access your service. We are keeping a close eye on their progress with the issue and will keep you updated.
Posted Jun 12, 2025 - 14:16 CDT
This incident affected: Church Online Platform Availabliity.