Vimeo: Simulated Live on Mobile

Incident Report for Status • Church Online Platform

Resolved

Our team has implemented and deployed a fix for this issue. We'll continue to monitor.
Posted Aug 01, 2020 - 20:42 CDT

Identified

We've identified and began testing a potential fix. We'll provide another update shortly.
Posted Aug 01, 2020 - 19:19 CDT

Investigating

Our team is currently investigating an issue with simulated live videos on Vimeo. The impact appears to be limited to mobile devices. We'll continue to investigate and provide another update shortly.
Posted Aug 01, 2020 - 18:36 CDT