Platform Outage

Incident Report for Status • Church Online Platform

Resolved

We are moving this to resolved as all services are up and running as expected. We are thankful to partner with your online ministry!
Posted Feb 09, 2025 - 11:09 CST

Monitoring

A fix has been implemented and the platform is working as expected. We are continuing to monitor the results.
Posted Feb 09, 2025 - 10:29 CST

Investigating

We are actively investigating a known outage. We know these issues can have a significant impact on your ministry & are working diligently to fix this issue!
Posted Feb 09, 2025 - 10:08 CST