Known Issue
Incident Report for Status • Church Online Platform
Resolved
At 7:15pm CDT, we experienced an issue with a 3rd party provider who supports our public chat & prayer features. Within 30 minutes, they deployed a fix & everything began operating as expected again.
Posted Jul 07, 2021 - 19:54 CDT
Identified
We have identified a known issue related to public chat & prayer. We know situations like this can have a significant impact on your ministry & are working diligently toward a solution.
Posted Jul 07, 2021 - 19:20 CDT