Temporary Outage
Incident Report for Status • Church Online Platform
Resolved
This incident has been resolved.
Posted Oct 31, 2021 - 10:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2021 - 09:26 CDT
Identified
The Church Online Platform is experiencing a partial outage. We know these issues can impact your ministry & are sorry for this issue! Our team is doing everything possible to resolve this issue and restore the platform to full operation.
Posted Oct 31, 2021 - 09:14 CDT