Automated Moments Are Not Firing

Incident Report for Status • Church Online Platform

Resolved

Our engineers have found the fix - and automated Moments are now working again.
Posted Mar 10, 2024 - 11:56 CDT

Investigating

Moment are not firing automatically, but can be manually pushed still.
Posted Mar 10, 2024 - 10:49 CDT