Platform Outage
Incident Report for Status • Church Online Platform
Postmortem

Church Online Platform experienced an outage Sunday that impacted a small number of services. We know these issues greatly impact your ministry, so our team has allocated additional resources to ensure platform stability for your Christmas services and beyond. 

The cause of the outage was quickly identified, which ended up being a component of our software that didn't scale adequately with increased usage. Again, we're confident we've properly addressed the issue and are excited to see even more people engaging with your church this Christmas. 

If you have any questions, please reach out to our Support Team any time at support.online.church.

Posted Dec 21, 2021 - 16:05 CST

Resolved
This incident has been resolved.
Posted Dec 19, 2021 - 12:45 CST
Investigating
We are actively investigating a known outage. We know these issues can have a significant impact on your ministry & are working diligently to fix this issue.
Posted Dec 19, 2021 - 12:31 CST