Scheduling of Moments Temporarily Impaired
Incident Report for Status • Church Online Platform
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 17:57 CDT
Update
Scheduled Moments should now be working for most churches, but our team is continuing to monitor the fix we implemented to restore that function to all churches.
Posted Jun 17, 2020 - 17:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 17:17 CDT
Identified
Moments that have been pre-scheduled to automatically post aren't posting to services. The team is aware and working on a fix. Thanks for you patience!
Posted Jun 17, 2020 - 16:40 CDT