Transcripts Unavailable for Week of July 17
Incident Report for Status • Church Online Platform
Resolved
Our engineers have populated transcripts from this past weekend. If you are still experiencing issues seeing yours, please reach out to our support team at https://lifechurch.formstack.com/forms/church_support and we will be happy to work with you individually.
Posted Jul 18, 2022 - 12:30 CDT
Identified
We are aware of the issue with transcripts not populating for this weekend. Our team is working on finding the cause and fix for this; we are deeply sorry for any issues that this may cause. Rest assure that we will have it fixed soon.
Posted Jul 17, 2022 - 22:31 CDT