Moments Issue

Incident Report for Status • Church Online Platform

Resolved

This issue with Moments has been resolved & we will continue to monitor it throughout the day.
Posted Apr 04, 2021 - 11:32 CDT

Monitoring

We have implemented a fix with Moments & will continue to monitor throughout the day.
Posted Apr 04, 2021 - 11:00 CDT

Investigating

We are currently investigating an issue with Moments.
Posted Apr 04, 2021 - 10:56 CDT