Service Analytics and Transcripts Not Populating
Incident Report for Status • Church Online Platform
Postmortem

Beginning early Saturday morning, we experienced an outage with the Church Online Platform engine metrics, which impacted Analytics & Transcripts. We were able to implement a fix late Sunday evening and Analytics should be working now. Unfortunately, all data related to services run on April 30th & May 1st wasn't able to be recovered.

We know these issues greatly impact your ministry and, specifically, your ability to know what's happening in your ministry. We apologize for this outage and are working diligently to implement processes so an outage to this scale doesn't happen in the future.

Posted May 03, 2022 - 12:10 CDT

Resolved
This incident has been resolved; please reach out to support if you have questions or concerns.
Posted May 01, 2022 - 13:21 CDT
Update
We are aware of the issue with both service analytics and transcripts not populating. Our team is working on finding the cause and fix for this; we are deeply sorry for any issues that this may cause. Rest assure that we will have it fixed soon.
Posted May 01, 2022 - 09:42 CDT
Identified
We have identified an issue with service analytics not populating on the user's interface. We know situations like this can have a significant impact on your ministry & are working diligently toward a solution.
Posted Apr 30, 2022 - 15:54 CDT