Known Video Issue
Incident Report for Status • Church Online Platform
Resolved
This issue has been resolved.
Posted Jun 13, 2021 - 06:15 CDT
Identified
We have found the cause of this issue & are implementing a fix.
Posted Jun 12, 2021 - 21:04 CDT
Investigating
We are actively investigating a known issue with some videos starting at the incorrect time. We know situations like this can have a significant impact on your ministry & are working diligently toward a solution!
Posted Jun 12, 2021 - 19:57 CDT