Known Issue with Analytics Missing

Incident Report for Status • Church Online Platform

Resolved

This issue has been resolved.
Posted Oct 27, 2024 - 13:03 CDT

Monitoring

We have identified the root cause of this issue and deployed a solution. Analytics should begin reporting as expected now.
Posted Oct 27, 2024 - 12:09 CDT

Investigating

We are investigating an issue with Analytics not reporting accurately. We know situations like this can have a significant impact on your ministry & are working diligently toward a solution.
Posted Oct 27, 2024 - 11:59 CDT