Scheduled Moments
Incident Report for Status • Church Online Platform
Resolved
This incident has been resolved. All Scheduled Moments have been rescheduled and our team will continue to monitor.
Posted Nov 23, 2020 - 14:29 CST
Identified
Our team has implemented a fix for Scheduled Moments, and most churches should see their Scheduled Moments automatically posting again. As we continue to troubleshoot, consider manually pushing Moments if your church is experiencing issues with scheduling.
Posted Nov 23, 2020 - 14:07 CST
Update
Our team is continuing to work to resolve the issue with Scheduled Moments. As we continue to troubleshoot, we encourage you to continue posting Moments manually during this time.
Posted Nov 23, 2020 - 12:14 CST
Investigating
Our team is currently investigating an issue with Scheduled Moments. Scheduled Moments that should automatically post to services are not currently posting. We encourage you to post Moments manually during this time, and apologize for the inconvenience this may cause. We'll update you as soon as possible.
Posted Nov 23, 2020 - 11:13 CST