Service Metrics
Incident Report for Status • Church Online Platform
Resolved
We've implemented a fix and the ability for Admins to view their service analytics is back to normal. Thank you for your patience!
Posted Nov 22, 2020 - 11:56 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2020 - 10:50 CST
Identified
The team has identified the issue and is working to resolve it.
Posted Nov 22, 2020 - 09:58 CST
Investigating
Our team is currently investigating an issue with service analytics for all Admins. At this time, you may be unable to view any metrics, but data is still being collected and your service should not be impacted. We'll provide an update shortly.
Posted Nov 22, 2020 - 09:33 CST