Continuing YouTube Embedding Issues--On YouTube's Side
Incident Report for Status • Church Online Platform
Resolved
We are unaware if this is resolved or not from YouTube since it's a third party component. However, if you continue to have issues, we recommend one of the many streaming providers found in our support documentation.
Posted Jan 26, 2022 - 16:37 CST
Monitoring
There is still a known issue on YouTube's side where their embeds might say "This service is no longer available" for some folks. This is coming from YouTube itself and not from the Platform, which unfortunately means we have no fixes for it. If you continue to have issues, we recommend that you reach out directly to them or use another streaming provider to embed with.
Posted Jan 21, 2022 - 09:30 CST