Degraded Service
Incident Report for Status • Church Online Platform
Resolved
This incident has been resolved, and all systems are functioning normally. The issue was traced to one of several caching systems that we added to address traffic issues last week. This cache was also impacted by increased traffic this week. We're implementing a long-term fix for that particular cache. Services are now fully restored - thank you for your patience.
Posted Mar 29, 2020 - 12:40 CDT
Update
We launched a fix and are seeing resolution for many services. We are monitoring the rollout to all services. Error rates continue to improve and more pages are loading.
Posted Mar 29, 2020 - 12:09 CDT
Monitoring
A fix has been rolled out, and page loads should begin to stabilize. Thank you for your patience!
Posted Mar 29, 2020 - 11:02 CDT
Identified
The team is implementing a fix now.
Posted Mar 29, 2020 - 10:49 CDT
Investigating
Some pages are not loading services for some users. We are investigating.
Posted Mar 29, 2020 - 10:24 CDT