Resi Video Playback - Mobile
Incident Report for Status • Church Online Platform
Resolved
This may be an ongoing issue, however you can reach out to Resi or view their status page here: https://resi.statuspage.io/.
Posted Jun 26, 2022 - 12:17 CDT
Monitoring
We have been made aware of an issue with Resi’s video playback on mobile devices, unfortunately, this issue is beyond our control, as we just embed the video and it plays back from their player. Please reach out to Resi for further details/troubleshooting.
Posted Jun 26, 2022 - 10:38 CDT