Transcripts Missing
Incident Report for Status • Church Online Platform
Resolved
Two weeks ago we experienced a drop in service with our transcripts. As of late last week, we were able to restore our transcript system. Transcripts should begin populating from Services ran starting 10/16/21 & moving forward.

Unfortunately, we are unable to retroactively populate transcripts lost the two weeks prior. We know issues like this can make a big impact on your ministry, and we sincerely apologize.
Posted Oct 18, 2021 - 15:07 CDT
Monitoring
We have implemented a fix to the issue with missing transcripts. All new transcripts should populate as they have in the past. However, we currently are unable to retroactively restore transcripts from the past 2 weeks. We are still actively working on a solution to this issue & will keep you updated moving forward! We apologize for the impact this is making on your ministry & are working hard to have transcripts restored.
Posted Oct 14, 2021 - 18:13 CDT
Update
We are continuing to work toward a solution with the missing transcripts. We know issues like this impact your ministry & add extra stress - thank you for your patience as we work toward the best resolution possible!
Posted Oct 13, 2021 - 08:17 CDT
Identified
We are currently experiencing an issue with missing transcripts under Analytics. This is due to an outage with the 3rd party company we work with who provide our chat transcripts. We are actively working with them to restore transcripts as quickly as possible.
Posted Oct 05, 2021 - 10:21 CDT