Moments Not Posting

Incident Report for Status • Church Online Platform

Resolved

This incident has been resolved.
Posted Jul 26, 2021 - 17:06 CDT

Monitoring

We have implemented a fix for Moments! We know these situations can have a significant impact on your ministry - thank you for your patience!
Posted Jul 26, 2021 - 16:45 CDT

Identified

We have identified an issue with Moments not posting & actively working toward a solution.
Posted Jul 26, 2021 - 16:43 CDT

Investigating

We are actively investigating a known issue with Moments not posting. We know situations like this can have a significant impact on your ministry & are working diligently toward a solution.
Posted Jul 26, 2021 - 16:29 CDT